Related Help Topics

What's new in Version 2.9

Proxification Mode

Proxification Rules

Direct Connections

Proxifier 2.x migration notes

If you already use Proxifier - this information will help you to migrate to Proxifier 2.x


Installation

Please, make sure that you have uninstalled any existing Proxifier 1.x versions from your system.

Migration from the old options to the new ones

 

Option Old Versions New Version

Proxification Mode

Options -> Tunnel_All_Applications

Options -> Proxification_Rules

"Yes" - Auto Mode Process_All_except_the_following
"No" - Manual Mode Process_Only_the_following
Direct Connections

Options -> Direct_Connections

Applications list.

Options -> Proxification_Rules

Create a rule and specify the applications.

Proxification of Loopback Connections

Options -> Do_not_tunnel_loopback_ _connections

Check/uncheck the option.

Options -> Proxification_Rules

Enable/Disable "Loopback" rule.

 

New behavior of the Proxifier main window

Now to exit Proxifier please click File -> Exit or click on Proxifier icon on the System Tray and select Exit.

If you close the Proxifier window, Proxifier will continue to run in the System Tray.

 

Settings files

Proxifier 2.x saves current settings (proxy list and proxification rules) on exit (without prompting) into a special file. However, you can save settings into another file by clicking File -> Save Settings As… menu item.
If you open a prx-file of an older Proxifier version you will be prompted to convert the file into the new format. Please, note that old prx-files don't contain Proxification rules, thus the Proxification rules will be set to default values after the converting.

 


Copyright © 2002-2007 Initex Software.